Back to overview
Downtime

Services Unavailable

Apr 25 at 11:00pm BST
Affected services
Discord Bot

Resolved
Apr 25 at 11:32pm BST

We've resolved the issue. We thank you for your patience.

Updated
Apr 25 at 11:15pm BST

We have identified the root cause of the issue and have implemented a fix. We are monitoring the results and hoping to return to full operation very shortly.

Created
Apr 25 at 11:00pm BST

We are currently investigating issues with the bot's connectivity. We're working on fixing the issue and our services should return to full operation very shortly.