Back to overview
Downtime

Unscheduled Maintenance

Jul 05 at 12:00am BST
Affected services
Discord Bot

Resolved
Jul 05 at 03:10pm BST

The updates have completed and the bots services should be fully functional.

Created
Jul 05 at 12:00am BST

The bots feautres are currently unavailable whilst we run a server update over night. We thank you for your patience.